CRAN Package Check Results for Package pmclust

Last updated on 2022-08-12 16:50:59 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-1 9.21 68.73 77.94 OK
r-devel-linux-x86_64-debian-gcc 0.2-1 7.24 54.49 61.73 OK
r-devel-linux-x86_64-fedora-clang 0.2-1 106.84 OK
r-devel-linux-x86_64-fedora-gcc 0.2-1 105.54 OK
r-devel-windows-x86_64 0.2-1 63.00 126.00 189.00 OK
r-patched-linux-x86_64 0.2-1 8.54 68.01 76.55 OK
r-release-linux-x86_64 0.2-1 7.90 67.88 75.78 OK
r-release-macos-arm64 0.2-1 5.00 ERROR
r-release-macos-x86_64 0.2-1 6.00 ERROR
r-release-windows-x86_64 0.2-1 60.00 130.00 190.00 OK
r-oldrel-macos-arm64 0.2-1 5.00 ERROR
r-oldrel-macos-x86_64 0.2-1 6.00 ERROR
r-oldrel-windows-ix86+x86_64 0.2-1 19.00 109.00 128.00 OK

Check Details

Version: 0.2-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64