CRAN Package Check Results for Package nestedmodels

Last updated on 2024-06-13 04:52:32 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.0 17.08 200.21 217.29 OK
r-devel-linux-x86_64-debian-gcc 1.1.0 0.41 1.76 2.17 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.0 282.30 OK
r-devel-linux-x86_64-fedora-gcc 1.1.0 264.75 OK
r-devel-windows-x86_64 1.1.0 14.00 159.00 173.00 OK
r-patched-linux-x86_64 1.1.0 20.34 189.08 209.42 OK
r-release-linux-x86_64 1.1.0 10.70 191.55 202.25 OK
r-release-macos-arm64 1.1.0 80.00 OK
r-release-macos-x86_64 1.1.0 125.00 OK
r-release-windows-x86_64 1.1.0 16.00 168.00 184.00 OK
r-oldrel-macos-arm64 1.1.0 92.00 OK
r-oldrel-macos-x86_64 1.1.0 158.00 OK
r-oldrel-windows-x86_64 1.1.0 19.00 203.00 222.00 OK

Check Details

Version: 1.1.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'parsnip', 'purrr', 'recipes', 'rsample', 'stringr', 'tibble', 'tidyr', 'vctrs' Packages suggested but not available for checking: 'broom', 'ggrepel', 'hardhat', 'patchwork', 'roxygen2', 'testthat', 'tidyselect', 'tune', 'vdiffr', 'workflows' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc