CRAN Package Check Results for Package innsight

Last updated on 2024-06-14 00:53:46 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.0 32.74 162.28 195.02 OK
r-devel-linux-x86_64-debian-gcc 0.3.0 0.75 1.95 2.70 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.0 239.12 OK
r-devel-linux-x86_64-fedora-gcc 0.3.0 235.59 OK
r-devel-windows-x86_64 0.3.0 24.00 340.00 364.00 OK
r-patched-linux-x86_64 0.3.0 33.84 156.61 190.45 OK
r-release-linux-x86_64 0.3.0 25.19 158.47 183.66 OK
r-release-macos-arm64 0.3.0 71.00 OK
r-release-macos-x86_64 0.3.0 112.00 OK
r-release-windows-x86_64 0.3.0 24.00 282.00 306.00 OK
r-oldrel-macos-arm64 0.3.0 82.00 OK
r-oldrel-macos-x86_64 0.3.0 147.00 OK
r-oldrel-windows-x86_64 0.3.0 31.00 216.00 247.00 OK

Check Details

Version: 0.3.0
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'GGally', 'keras', 'lime', 'luz', 'plotly', 'tensorflow', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc