CRAN Package Check Results for Package ggswissmaps

Last updated on 2024-06-14 05:58:24 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.1 5.95 61.35 67.30 OK
r-devel-linux-x86_64-debian-gcc 0.1.1 0.36 1.67 2.03 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.1 90.48 OK
r-devel-linux-x86_64-fedora-gcc 0.1.1 93.92 OK
r-devel-windows-x86_64 0.1.1 8.00 64.00 72.00 OK
r-patched-linux-x86_64 0.1.1 5.28 57.79 63.07 OK
r-release-linux-x86_64 0.1.1 5.50 58.03 63.53 OK
r-release-macos-arm64 0.1.1 34.00 OK
r-release-macos-x86_64 0.1.1 51.00 OK
r-release-windows-x86_64 0.1.1 8.00 71.00 79.00 OK
r-oldrel-macos-arm64 0.1.1 38.00 OK
r-oldrel-macos-x86_64 0.1.1 55.00 OK
r-oldrel-windows-x86_64 0.1.1 8.00 73.00 81.00 OK

Check Details

Version: 0.1.1
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'dplyr', 'reshape2', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc