CRAN Package Check Results for Package distributional

Last updated on 2024-06-13 23:56:49 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.0 8.03 63.09 71.12 OK
r-devel-linux-x86_64-debian-gcc 0.4.0 0.50 1.54 2.04 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.0 87.34 OK
r-devel-linux-x86_64-fedora-gcc 0.4.0 82.93 OK
r-devel-windows-x86_64 0.4.0 7.00 74.00 81.00 OK
r-patched-linux-x86_64 0.4.0 11.26 60.37 71.63 OK
r-release-linux-x86_64 0.4.0 6.39 60.21 66.60 OK
r-release-macos-arm64 0.4.0 26.00 OK
r-release-macos-x86_64 0.4.0 38.00 OK
r-release-windows-x86_64 0.4.0 9.00 73.00 82.00 OK
r-oldrel-macos-arm64 0.4.0 36.00 OK
r-oldrel-macos-x86_64 0.4.0 75.00 OK
r-oldrel-windows-x86_64 0.4.0 10.00 85.00 95.00 OK

Check Details

Version: 0.4.0
Check: package dependencies
Result: ERROR Package required but not available: ‘vctrs’ Packages suggested but not available for checking: 'testthat', 'ggdist', 'ggplot2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc